Get in touch
Back
Degraded

Update Error HTTP/1.0 2.4.29-1ubuntu4.17

Started 28 Sep at 09:20am CEST, resolved 28 Sep at 09:24am CEST.

Servidor Plesk Madrid (ES) Servidor Plesk Washington (US)
Resolved

Servicios reestablecidos correctamente.

Posted 28 Sep at 09:24am CEST.
Updated

Estamos degradando a la version anterior, hasta que se solucione el problema.
Downgrade Apache to previous version

Posted 28 Sep at 09:24am CEST.
Created

El problema está relacionado con la última actualización de Apache, que cambió el enfoque en el manejo de los URI de UDS utilizados para las conexiones proxy de Apache a PHP-FPM.

apache2 (2.4.41-4ubuntu3.5) focal-security; urgency=medium

* SECURITY UPDATE: request splitting over HTTP/2
* SECURITY UPDATE: NULL deref via malformed requests
* SECURITY UPDATE: DoS in mod_proxy_uwsgi
* SECURITY UPDATE: buffer overflow in ap_escape_quotes
* SECURITY UPDATE: arbitrary origin server via crafted request uri-path

Posted 28 Sep at 09:20am CEST.